?

Log in

No account? Create an account
May 12th, 2019 - Alex Belits
It happened -- the first update of Viber on Linux since October 2017. The recent protocol change left Viber 7.0.0.1035 barely usable, so finally Linux users got an update. The new version is 10.3.0.37, Debian package for Ubuntu works on 18.04 and 18.10.

On Ubuntu 19.04 it requires libssl1.0.0. Current versions of libssl1.0.0 can be found at https://security.ubuntu.com/ubuntu/pool/main/o/openssl1.0/libssl1.0.0_1.0.2n-1ubuntu5.3_amd64.deb (or whatever is the latest at http://security.ubuntu.com/ubuntu/pool/main/o/openssl1.0/ ) or http://security-cdn.debian.org/debian-security/pool/updates/main/o/openssl/libssl1.0.0_1.0.1t-1+deb8u11_amd64.deb (or whatever is the latest at http://security-cdn.debian.org/debian-security/pool/updates/main/o/openssl/ ). Please take into account that this is a security-critical package that got multiple security updates, it is maintained, and if it is installed manually, it won't be automatically upgraded. While annoying, this is an improvement over libcurl3 mess in 7.0.0.1035.

Tags:

Leave a comment